CVE-2017-13054

NameCVE-2017-13054
DescriptionThe LLDP parser in tcpdump before 4.9.2 has a buffer over-read in print-lldp.c:lldp_private_8023_print().
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1097-1, DSA-3971-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tcpdump (PTS)stretch4.9.3-1~deb9u1fixed
stretch (security)4.9.3-1~deb9u2fixed
buster4.9.3-1~deb10u2fixed
buster (security)4.9.3-1~deb10u1fixed
bullseye, sid4.99.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tcpdumpsourcewheezy4.9.2-1~deb7u1DLA-1097-1
tcpdumpsourcejessie4.9.2-1~deb8u1DSA-3971-1
tcpdumpsourcestretch4.9.2-1~deb9u1DSA-3971-1
tcpdumpsource(unstable)4.9.2-1

Search for package or bug name: Reporting problems