CVE-2017-13166

NameCVE-2017-13166
DescriptionAn elevation of privilege vulnerability in the kernel v4l2 video driver. Product: Android. Versions: Android kernel. Android ID A-34624167.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1369-1, DSA-4120-1, DSA-4187-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1fixed
jessie (security)3.16.76-1fixed
stretch4.9.189-3fixed
stretch (security)4.9.189-3+deb9u2fixed
buster4.19.67-2+deb10u1fixed
buster (security)4.19.67-2+deb10u2fixed
bullseye5.2.17-1fixed
sid5.3.9-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.15.4-1
linuxsourcejessie3.16.56-1DSA-4187-1
linuxsourcestretch4.9.82-1+deb9u2DSA-4120-1
linuxsourcewheezy3.2.101-1DLA-1369-1

Notes

https://people.canonical.com/~ubuntu-security/cve/2017/CVE-2017-13166.html
https://git.kernel.org/linus/a1dfb4c48cc1e64eeb7800a27c66a6f7e88d075a

Search for package or bug name: Reporting problems