CVE-2017-13760

NameCVE-2017-13760
DescriptionIn The Sleuth Kit (TSK) 4.4.2, fls hangs on a corrupt exfat image in tsk_img_read() in tsk/img/img_io.c in libtskimg.a.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: local)
Debian Bugs873724

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sleuthkit (PTS)wheezy3.2.3-2vulnerable
jessie4.1.3-4vulnerable
stretch4.4.0-5vulnerable
buster, sid4.6.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sleuthkitsource(unstable)4.4.2-3unimportant873724

Notes

https://github.com/sleuthkit/sleuthkit/issues/906
Negligable security impact

Search for package or bug name: Reporting problems