CVE-2017-15186

NameCVE-2017-15186
DescriptionDouble free vulnerability in FFmpeg 3.3.4 and earlier allows remote attackers to cause a denial of service via a crafted AVI file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch7:3.2.7-1~deb9u1vulnerable
stretch (security)7:3.2.8-1~deb9u1vulnerable
buster7:3.4-2fixed
sid7:3.4-3fixed
libav (PTS)wheezy6:0.8.17-2undetermined
wheezy (security)6:0.8.21-0+deb7u1undetermined
jessie6:11.9-1~deb8u1undetermined
jessie (security)6:11.11-1~deb8u1undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)7:3.4-1medium
libavsource(unstable)undeterminedmedium

Notes

[stretch] - ffmpeg <postponed> (Wait until next round of security releases)
http://www.openwall.com/lists/oss-security/2017/10/20/4
https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/df62b70de8aaa285168e72fe8f6e740843ca91fa

Search for package or bug name: Reporting problems