CVE-2017-15399

NameCVE-2017-15399
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4024-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy, wheezy (security)37.0.2062.120-1~deb7u1vulnerable
jessie, jessie (security)57.0.2987.98-1~deb8u1vulnerable
stretch62.0.3202.89-1~deb9u1fixed
stretch (security)64.0.3282.119-1~deb9u1fixed
buster62.0.3202.89-1fixed
sid66.0.3359.26-2fixed
libv8 (PTS)wheezy3.8.9.20-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)62.0.3202.89-1
chromium-browsersourcejessie(unfixed)end-of-life
chromium-browsersourcestretch62.0.3202.89-1~deb9u1DSA-4024-1
chromium-browsersourcewheezy(unfixed)end-of-life
libv8source(unstable)(unfixed)unimportant

Notes

[jessie] - chromium-browser <end-of-life> (End of life, see DSA 4020)
[wheezy] - chromium-browser <end-of-life> (Not supported in Wheezy)
libv8 not covered by security support

Search for package or bug name: Reporting problems