CVE-2017-17534

NameCVE-2017-17534
Descriptionuiutil.c in Mensis 0.0.080507 does not validate strings before launching the program specified by the BROWSER environment variable, which might allow remote attackers to conduct argument-injection attacks via a crafted URL, a different vulnerability than CVE-2017-17521.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mensis (PTS)wheezy0.0.080507-3vulnerable
jessie0.0.080507-4vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mensissource(unstable)(unfixed)unimportant

Notes

https://sources.debian.org/src/mensis/0.0.080507-4/uiutil.c/?hl=293#L428

Search for package or bug name: Reporting problems