CVE-2017-17833

NameCVE-2017-17833
DescriptionOpenSLP releases in the 1.0.2 and 1.1.0 code streams have a heap-related memory corruption issue which may manifest itself as a denial-of-service or a remote code-execution vulnerability.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1364-1, DLA-2025-1
NVD severityhigh

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openslp-dfsgsourcewheezy1.2.1-9+deb7u2DLA-1364-1
openslp-dfsgsourcejessie1.2.1-10+deb8u2DLA-2025-1
openslp-dfsgsource(unstable)(unfixed)low

Notes

https://sourceforge.net/p/openslp/mercurial/ci/151f07745901cbdba6e00e4889561b4083250da1/

Search for package or bug name: Reporting problems