CVE-2017-2477

NameCVE-2017-2477
DescriptionAn issue was discovered in certain Apple products. macOS before 10.12.4 is affected. The issue involves the "libxslt" component. It allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxslt (PTS)wheezy1.1.26-14.1undetermined
wheezy (security)1.1.26-14.1+deb7u3undetermined
jessie1.1.28-2+deb8u3undetermined
jessie (security)1.1.28-2+deb8u2undetermined
buster, sid, stretch1.1.29-2.1undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxsltsource(unstable)undeterminedhigh

Notes

contacted Apple for more information, but no reply for quite a while

Search for package or bug name: Reporting problems