CVE-2017-5206

NameCVE-2017-5206
DescriptionFirejail before 0.9.44.4, when running on a Linux kernel before 4.8, allows context-dependent attackers to bypass a seccomp-based sandbox protection mechanism via the --allow-debuggers argument.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs850558

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firejail (PTS)stretch0.9.44.8-2fixed
stretch (security)0.9.44.8-2+deb9u2fixed
buster, buster (security)0.9.58.2-2+deb10u2fixed
bullseye0.9.64.4-2fixed
bookworm, sid0.9.66-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firejailsource(unstable)0.9.44.4-1850558

Notes

Fixed by: https://github.com/netblue30/firejail/commit/6b8dba29d73257311564ee7f27b9b14758cc693e

Search for package or bug name: Reporting problems