CVE-2017-5375

NameCVE-2017-5375
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-800-1, DSA-3771-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid51.0.1-2fixed
firefox-esr (PTS)wheezy (security)45.7.0esr-1~deb7u1fixed
jessie45.6.0esr-1~deb8u1vulnerable
jessie (security)45.7.0esr-1~deb8u1fixed
stretch, sid45.7.0esr-4fixed
icedove (PTS)wheezy38.7.0-1~deb7u1vulnerable
wheezy (security)1:45.6.0-2~deb7u1vulnerable
jessie1:45.3.0-1~deb8u1vulnerable
jessie (security)1:45.6.0-1~deb8u1vulnerable
stretch1:45.6.0-2vulnerable
sid1:45.7.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)51.0-1
firefox-esrsource(unstable)45.7.0esr-1
firefox-esrsourcejessie45.7.0esr-1~deb8u1DSA-3771-1
firefox-esrsourcewheezy45.7.0esr-1~deb7u1DLA-800-1
icedovesource(unstable)1:45.7.1-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2017-01/#CVE-2017-5375
https://www.mozilla.org/en-US/security/advisories/mfsa2017-02/#CVE-2017-5375
https://www.mozilla.org/en-US/security/advisories/mfsa2017-03/#CVE-2017-5375

Search for package or bug name: Reporting problems