CVE-2017-5401

NameCVE-2017-5401
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-852-1, DLA-896-1, DSA-3805-1, DSA-3832-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid54.0-2fixed
firefox-esr (PTS)wheezy (security)52.2.0esr-1~deb7u1fixed
jessie45.9.0esr-1~deb8u1fixed
jessie (security)52.2.0esr-1~deb8u1fixed
stretch45.9.0esr-1fixed
stretch (security)52.2.0esr-1~deb9u1fixed
buster52.2.0esr-1fixed
sid52.2.0esr-2fixed
icedove (PTS)wheezy38.7.0-1~deb7u1vulnerable
wheezy (security)1:45.8.0-3~deb7u1fixed
jessie (security), jessie1:45.8.0-3~deb8u1fixed
buster, stretch1:45.8.0-3fixed
sid1:52.2.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)52.0-1
firefox-esrsource(unstable)45.8.0esr-1
firefox-esrsourcejessie45.8.0esr-1~deb8u1DSA-3805-1
firefox-esrsourcewheezy45.8.0esr-1~deb7u1DLA-852-1
icedovesource(unstable)1:45.8.0-1
icedovesourcejessie1:45.8.0-3~deb8u1DSA-3832-1
icedovesourcewheezy1:45.8.0-3~deb7u1DLA-896-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2017-05/#CVE-2017-5401
https://www.mozilla.org/en-US/security/advisories/mfsa2017-06/#CVE-2017-5401
https://www.mozilla.org/en-US/security/advisories/mfsa2017-07/#CVE-2017-5401

Search for package or bug name: Reporting problems