CVE-2017-6464

NameCVE-2017-6464
DescriptionNTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a denial of service (ntpd crash) via a malformed mode configuration directive.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ntp (PTS)wheezy1:4.2.6.p5+dfsg-2+deb7u6vulnerable
wheezy (security)1:4.2.6.p5+dfsg-2+deb7u7vulnerable
jessie (security), jessie1:4.2.6.p5+dfsg-7+deb8u2vulnerable
stretch1:4.2.8p10+dfsg-3+deb9u1fixed
buster, sid1:4.2.8p10+dfsg-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ntpsource(unstable)1:4.2.8p10+dfsg-1low

Notes

[jessie] - ntp <no-dsa> (Minor issue)
[wheezy] - ntp <no-dsa> (Minor issue)
http://support.ntp.org/bin/view/Main/NtpBug3389
https://cure53.de/pentest-report_ntp.pdf

Search for package or bug name: Reporting problems