CVE-2017-7400

NameCVE-2017-7400
DescriptionOpenStack Horizon 9.x through 9.1.1, 10.x through 10.0.2, and 11.0.0 allows remote authenticated administrators to conduct XSS attacks via a crafted federation mapping.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)
Debian Bugs859559

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)wheezy2012.1.1-10fixed
wheezy (security)2012.1.1-10+deb7u1fixed
jessie (security), jessie2014.1.3-7+deb8u2fixed
sid, stretch3:10.0.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsource(unstable)3:10.0.1-1low859559
horizonsourcejessie(not affected)
horizonsourcewheezy(not affected)

Notes

[jessie] - horizon <not-affected> (Vulnerable code not present)
[wheezy] - horizon <not-affected> (Vulnerable code not present)
https://launchpad.net/bugs/1667086

Search for package or bug name: Reporting problems