CVE-2017-7416

NameCVE-2017-7416
Descriptionntopng before 3.0 allows XSS because GET and POST parameters are improperly validated.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs866722

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ntopng (PTS)jessie1.2.1+dfsg1-1.1vulnerable
stretch2.4+dfsg1-3vulnerable
buster, sid2.4+dfsg1-4vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ntopngsource(unstable)(unfixed)medium866722

Notes

[stretch] - ntopng <no-dsa> (Minor issue)
[jessie] - ntopng <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems