CVE-2017-7551

NameCVE-2017-7551
Description389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password brute-force attacks during account lockout due to different return codes returned on password attempts.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs870752

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
389-ds-base (PTS)jessie1.3.3.5-4fixed
jessie (security)1.3.3.5-4+deb8u2fixed
stretch1.3.5.17-2vulnerable
sid1.4.0.15-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
389-ds-basesource(unstable)1.3.6.7-1medium870752
389-ds-basesourcejessie(not affected)

Notes

[jessie] - 389-ds-base <not-affected> (vulnerable code not present)
https://pagure.io/389-ds-base/issue/49336

Search for package or bug name: Reporting problems