CVE-2017-7826

NameCVE-2017-7826
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1172-1, DLA-1199-1, DSA-4035-1, DSA-4061-1, DSA-4075-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid57.0.4-1fixed
firefox-esr (PTS)wheezy (security)52.5.2esr-1~deb7u1fixed
jessie52.5.0esr-1~deb8u1fixed
jessie (security)52.5.2esr-1~deb8u1fixed
stretch52.5.0esr-1~deb9u1fixed
stretch (security)52.5.2esr-1~deb9u1fixed
buster52.5.0esr-1fixed
sid52.5.3esr-1fixed
thunderbird (PTS)wheezy (security)1:52.5.2-1~deb7u1fixed
jessie (security)1:52.5.2-2~deb8u1fixed
stretch1:52.4.0-1~deb9u1vulnerable
stretch (security)1:52.5.2-2~deb9u1fixed
buster1:52.4.0-1vulnerable
sid1:52.5.2-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)57.0-1
firefox-esrsource(unstable)52.5.0esr-1
firefox-esrsourcejessie52.5.0esr-1~deb8u1DSA-4035-1
firefox-esrsourcestretch52.5.0esr-1~deb9u1DSA-4035-1
firefox-esrsourcewheezy52.5.0esr-1~deb7u1DLA-1172-1
thunderbirdsource(unstable)1:52.5.0-1
thunderbirdsourcejessie1:52.5.2-2~deb8u1DSA-4075-1
thunderbirdsourcestretch1:52.5.2-2~deb9u1DSA-4075-1
thunderbirdsourcewheezy1:52.5.0-1~deb7u1DLA-1199-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2017-24/#CVE-2017-7826
https://www.mozilla.org/en-US/security/advisories/mfsa2017-25/#CVE-2017-7826
https://www.mozilla.org/en-US/security/advisories/mfsa2017-26/#CVE-2017-7826

Search for package or bug name: Reporting problems