CVE-2017-7843

NameCVE-2017-7843
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1202-1, DSA-4062-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox (PTS)sid57.0.4-1fixed
firefox-esr (PTS)wheezy (security)52.5.2esr-1~deb7u1fixed
jessie52.5.0esr-1~deb8u1vulnerable
jessie (security)52.5.2esr-1~deb8u1fixed
stretch52.5.0esr-1~deb9u1vulnerable
stretch (security)52.5.2esr-1~deb9u1fixed
buster52.5.0esr-1vulnerable
sid52.5.3esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefoxsource(unstable)57.0.1-1
firefox-esrsource(unstable)52.5.2esr-1
firefox-esrsourcejessie52.5.2esr-1~deb8u1DSA-4062-1
firefox-esrsourcestretch52.5.2esr-1~deb9u1DSA-4062-1
firefox-esrsourcewheezy52.5.2esr-1~deb7u1DLA-1202-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2017-27/#CVE-2017-7843
https://www.mozilla.org/en-US/security/advisories/mfsa2017-28/#CVE-2017-7843
https://bugzilla.mozilla.org/show_bug.cgi?id=1410106

Search for package or bug name: Reporting problems