CVE-2017-7847

NameCVE-2017-7847
DescriptionCrafted CSS in an RSS feed can leak and reveal local path strings, which may contain user name. This vulnerability affects Thunderbird < 52.5.2.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1223-1, DSA-4075-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)jessie1:52.8.0-1~deb8u1fixed
jessie (security)1:52.9.1-1~deb8u1fixed
stretch1:52.8.0-1~deb9u1fixed
stretch (security)1:52.9.1-1~deb9u1fixed
buster, sid1:52.9.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsource(unstable)1:52.5.2-1
thunderbirdsourcejessie1:52.5.2-2~deb8u1DSA-4075-1
thunderbirdsourcestretch1:52.5.2-2~deb9u1DSA-4075-1
thunderbirdsourcewheezy1:52.5.2-1~deb7u1DLA-1223-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2017-30/#CVE-2017-7847

Search for package or bug name: Reporting problems