CVE-2017-9064

NameCVE-2017-9064
DescriptionIn WordPress before 4.7.5, a Cross Site Request Forgery (CSRF) vulnerability exists in the filesystem credentials dialog because a nonce is not required for updating credentials.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-975-1, DSA-3870-1
Debian Bugs862816

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6fixed
stretch (security)4.7.23+dfsg-0+deb9u1fixed
buster, buster (security)5.0.15+dfsg1-0+deb10u1fixed
bullseye (security), bullseye5.7.5+dfsg1-0+deb11u1fixed
bookworm, sid5.9.2+dfsg1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcewheezy3.6.1+dfsg-1~deb7u15DLA-975-1
wordpresssourcejessie4.1+dfsg-1+deb8u14DSA-3870-1
wordpresssource(unstable)4.7.5+dfsg-1862816

Notes

https://wordpress.org/news/2017/05/wordpress-4-7-5/
https://github.com/WordPress/WordPress/commit/38347d7c580be4cdd8476e4bbc653d5c79ed9b67

Search for package or bug name: Reporting problems