CVE-2017-9065

NameCVE-2017-9065
DescriptionIn WordPress before 4.7.5, there is a lack of capability checks for post meta data in the XML-RPC API.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-975-1, DSA-3870-1
NVD severitymedium (attack range: remote)
Debian Bugs862816

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)wheezy3.6.1+dfsg-1~deb7u10vulnerable
wheezy (security)3.6.1+dfsg-1~deb7u19fixed
jessie (security), jessie4.1+dfsg-1+deb8u15fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u1fixed
buster, sid4.9.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)4.7.5+dfsg-1medium862816
wordpresssourcejessie4.1+dfsg-1+deb8u14mediumDSA-3870-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u15mediumDLA-975-1

Notes

https://wordpress.org/news/2017/05/wordpress-4-7-5/
https://github.com/WordPress/WordPress/commit/e88a48a066ab2200ce3091b131d43e2fab2460a4

Search for package or bug name: Reporting problems