CVE-2017-9417

NameCVE-2017-9417
DescriptionBroadcom BCM43xx Wi-Fi chips allow remote attackers to execute arbitrary code via unspecified vectors, aka the "Broadpwn" issue.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs869639

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firmware-nonfree (PTS)wheezy/non-free0.36+wheezy.1vulnerable
jessie/non-free0.43vulnerable
stretch/non-free20161130-3vulnerable
buster/non-free, sid/non-free20170823-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firmware-nonfreesource(unstable)(unfixed)high869639

Notes

[stretch] - firmware-nonfree <no-dsa> (non-free not supported)
[jessie] - firmware-nonfree <no-dsa> (non-free not supported)
[wheezy] - firmware-nonfree <no-dsa> (non-free not supported)
https://www.blackhat.com/us-17/briefings/schedule/#broadpwn-remotely-compromising-android-and-ios-via-a-bug-in-broadcoms-wi-fi-chipsets-7603
https://marc.info/?l=linux-wireless&m=150391055518346&w=2

Search for package or bug name: Reporting problems