CVE-2017-9840

NameCVE-2017-9840
DescriptionDolibarr ERP/CRM 5.0.3 and prior allows low-privilege users to upload files of dangerous types, which can result in arbitrary code execution within the context of the vulnerable application.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs867495

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
dolibarr (PTS)jessie3.5.5+dfsg1-1+deb8u1vulnerable
stretch4.0.2+dfsg4-2vulnerable
buster, sid5.0.4+dfsg3-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
dolibarrsource(unstable)(unfixed)medium867495

Notes

[stretch] - dolibarr <no-dsa> (Minor issue)
[jessie] - dolibarr <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems