CVE-2018-1000550

NameCVE-2018-1000550
DescriptionThe Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1441-1, DSA-4285-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sympa (PTS)jessie6.1.23~dfsg-2+deb8u1vulnerable
jessie (security)6.1.23~dfsg-2+deb8u3fixed
stretch (security), stretch6.2.16~dfsg-3+deb9u1fixed
buster, sid6.2.36~dfsg-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sympasource(unstable)6.2.32~dfsg-1high
sympasourcejessie6.1.23~dfsg-2+deb8u2highDLA-1441-1
sympasourcestretch6.2.16~dfsg-3+deb9u1highDSA-4285-1

Notes

https://sympa-community.github.io/security/2018-001.html

Search for package or bug name: Reporting problems