CVE-2018-1000833

NameCVE-2018-1000833
DescriptionZoneMinder version <= 1.32.2 contains a Other/Unknown vulnerability in User-controlled parameter that can result in Disclosure of confidential data, denial of service, SSRF, remote code execution.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)
Debian Bugs917024

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zoneminder (PTS)sid1.32.3-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zonemindersource(unstable)1.32.3-2high917024
zonemindersourceexperimental1.32.3-1high

Notes

https://0dd.zone/2018/10/28/zoneminder-Object-Injection-2/
https://github.com/ZoneMinder/zoneminder/issues/2272
https://github.com/ZoneMinder/zoneminder/pull/2273
https://github.com/ZoneMinder/zoneminder/commit/f790eacc92f687442ae24df7a48f54861a4518b3 (1.32.3)

Search for package or bug name: Reporting problems