CVE-2018-10379

NameCVE-2018-10379
DescriptionAn issue was discovered in GitLab Community Edition (CE) and Enterprise Edition (EE) before 10.5.8, 10.6.x before 10.6.5, and 10.7.x before 10.7.2. The Move Issue feature contained a persistent XSS vulnerability.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid/contrib13.4.7-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsourcestretch(not affected)
gitlabsource(unstable)10.6.5+dfsg-1

Notes

[stretch] - gitlab <not-affected> (Vulnerable code introduced in 9.5)
https://about.gitlab.com/2018/04/30/security-release-gitlab-10-dot-7-dot-2-released/

Search for package or bug name: Reporting problems