CVE-2018-10935

NameCVE-2018-10935
DescriptionA flaw was found in the 389 Directory Server that allows users to cause a crash in the LDAP server using ldapsearch with server side sort.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1483-1
NVD severitymedium (attack range: remote)
Debian Bugs906985

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
389-ds-base (PTS)jessie1.3.3.5-4vulnerable
jessie (security)1.3.3.5-4+deb8u5fixed
stretch1.3.5.17-2vulnerable
sid1.4.0.19-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
389-ds-basesource(unstable)1.4.0.15-1medium906985
389-ds-basesourcejessie1.3.3.5-4+deb8u2mediumDLA-1483-1

Notes

https://pagure.io/389-ds-base/issue/49890

Search for package or bug name: Reporting problems