CVE-2018-1110

NameCVE-2018-1110
DescriptionImproper Input Validation
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs896681

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
knot-resolver (PTS)sid, buster3.2.1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
knot-resolversource(unstable)2.3.0-1896681

Notes

http://www.openwall.com/lists/oss-security/2018/04/23/2

Search for package or bug name: Reporting problems