CVE-2018-11434

NameCVE-2018-11434
DescriptionThe buffer_fill64 function in compression.c in Libmobi 0.3 allows remote attackers to cause information disclosure (heap-based buffer over-read) via a crafted mobi file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libmobi (PTS)bookworm, sid0.9+dfsg1-1undetermined

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libmobisource(unstable)undetermined

Notes

https://seclists.org/fulldisclosure/2018/May/48
check, likely fixed before initial Upload to Debian

Search for package or bug name: Reporting problems