CVE-2018-11782

NameCVE-2018-11782
DescriptionIn Apache Subversion versions up to and including 1.9.10, 1.10.4, 1.12.0, Subversion's svnserve server process may exit when a well-formed read-only request produces a particular answer. This can lead to disruption for users of the server.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1903-1, DSA-4490-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)jessie1.8.10-6+deb8u6vulnerable
jessie (security)1.8.10-6+deb8u7fixed
stretch1.9.5-1+deb9u4fixed
stretch (security)1.9.5-1+deb9u5fixed
buster, buster (security)1.10.4-1+deb10u1fixed
bullseye, sid1.10.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsource(unstable)1.10.6-1
subversionsourcebuster1.10.4-1+deb10u1DSA-4490-1
subversionsourcejessie1.8.10-6+deb8u7DLA-1903-1
subversionsourcestretch1.9.5-1+deb9u4DSA-4490-1

Notes

https://subversion.apache.org/security/CVE-2018-11782-advisory.txt

Search for package or bug name: Reporting problems