CVE-2018-13419

NameCVE-2018-13419
DescriptionAn issue has been found in libsndfile 1.0.28. There is a memory leak in psf_allocate in common.c, as demonstrated by sndfile-convert.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Notes

Misreport, not reprodiucible by upstream and no test file was provided
https://github.com/erikd/libsndfile/issues/398

Search for package or bug name: Reporting problems