CVE-2018-13420

NameCVE-2018-13420
Description** DISPUTED ** Google gperftools 2.7 has a memory leak in malloc_extension.cc, related to MallocExtension::Register and InitModule. NOTE: the software maintainer indicates that this is not a bug; it is only a false-positive report from the LeakSanitizer program.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs903248

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
google-perftools (PTS)buster2.7-1vulnerable
bullseye2.8.1-1vulnerable
bookworm, sid2.10-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
google-perftoolssource(unstable)(unfixed)unimportant903248

Notes

https://github.com/gperftools/gperftools/issues/1013

Search for package or bug name: Reporting problems