CVE-2018-13818

NameCVE-2018-13818
DescriptionTwig before 2.4.4 allows Server-Side Template Injection (SSTI) via the search search_key parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
twig (PTS)jessie (security), jessie1.16.2-1+deb8u1vulnerable
stretch1.24.0-2vulnerable
buster2.4.8-1fixed
sid2.5.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
twigsource(unstable)2.4.4-2

Notes

Fixed upstream in 2.4.4
check, details

Search for package or bug name: Reporting problems