CVE-2018-15173

NameCVE-2018-15173
DescriptionNmap through 7.70, when the -sV option is used, allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted TCP-based service.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nmap (PTS)jessie6.47-3+deb8u2vulnerable
stretch7.40-1vulnerable
buster7.70+dfsg1-5vulnerable
sid7.70+dfsg1-6vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nmapsource(unstable)(unfixed)unimportant

Notes

No security impact

Search for package or bug name: Reporting problems