CVE-2018-16050

NameCVE-2018-16050
DescriptionAn issue was discovered in GitLab Community and Enterprise Edition 11.1.x before 11.1.5 and 11.2.x before 11.2.2. There is Persistent XSS in the Merge Request Changes View.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)sid11.8.2-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)11.1.8+dfsg-2medium
gitlabsourcestretch(not affected)

Notes

[stretch] - gitlab <not-affected> (Only affects 11.1 and 11.2)
https://gitlab.com/gitlab-org/gitlab-ce/issues/49085
https://about.gitlab.com/2018/08/28/security-release-gitlab-11-dot-2-dot-2-released/

Search for package or bug name: Reporting problems