CVE-2018-16597

NameCVE-2018-16597
DescriptionAn issue was discovered in the Linux kernel before 4.8. Incorrect access checking in overlayfs mounts could be used by local attackers to modify or truncate files in the underlying filesystem.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: local)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)jessie3.16.56-1+deb8u1fixed
jessie (security)3.16.68-2fixed
stretch4.9.168-1fixed
stretch (security)4.9.168-1+deb9u3fixed
bullseye, sid, buster4.19.37-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)4.8.5-1medium
linuxsourcejessie(not affected)

Notes

[jessie] - linux <not-affected> (Vulnerable code not present)
https://bugzilla.suse.com/show_bug.cgi?id=1106512
https://git.kernel.org/linus/c0ca3d70e8d3cf81e2255a217f7ca402f5ed0862

Search for package or bug name: Reporting problems