CVE-2018-16863

NameCVE-2018-16863
DescriptionIt was found that RHSA-2018:2918 did not fully fix CVE-2018-16509. An attacker could possibly exploit another variant of the flaw and bypass the -dSAFER protection to, for example, execute arbitrary shell commands via a specially crafted PostScript document. This only affects ghostscript 9.07 as shipped with Red Hat Enterprise Linux 7.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ghostscript (PTS)jessie9.06~dfsg-2+deb8u7fixed
jessie (security)9.26a~dfsg-0+deb8u6fixed
stretch (security), stretch9.26a~dfsg-0+deb9u6fixed
buster, buster (security)9.27~dfsg-2+deb10u3fixed
bullseye, sid9.52~dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ghostscriptsource(unstable)(not affected)

Notes

- ghostscript <not-affected> (Red Hat-specific issue)
Debian updates backported all fixes to released suites

Search for package or bug name: Reporting problems