CVE-2018-16878

NameCVE-2018-16878
DescriptionA flaw was found in pacemaker up to and including version 2.0.1. An insufficient verification inflicted preference of uncontrolled processes can lead to DoS
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs927714

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pacemaker (PTS)stretch1.1.16-1vulnerable
bullseye, sid, buster2.0.1-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pacemakersource(unstable)2.0.1-3927714

Notes

https://www.openwall.com/lists/oss-security/2019/04/17/1
https://github.com/ClusterLabs/pacemaker/pull/1749 (master)
https://github.com/ClusterLabs/pacemaker/pull/1750 (1.1)
https://lists.clusterlabs.org/pipermail/users/2019-May/025822.html

Search for package or bug name: Reporting problems