CVE-2018-17883

NameCVE-2018-17883
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed
sid/non-free, buster/non-free6.0.14-1fixed
jessie3.3.18-1+deb8u4fixed
jessie (security)3.3.18-1+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)6.0.12-1
otrs2sourcejessie(not affected)
otrs2sourcestretch(not affected)

Notes

[stretch] - otrs2 <not-affected> (Only affects 6.x)
[jessie] - otrs2 <not-affected> (Only affects 6.x)
https://community.otrs.com/security-advisory-2018-06-security-update-for-otrs-framework/
https://github.com/OTRS/otrs/commit/40bbcc261a77c2f4c0383658cd99c07d577179ce

Search for package or bug name: Reporting problems