CVE-2018-18645

NameCVE-2018-18645
DescriptionAn issue was discovered in GitLab Community and Enterprise Edition before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It allows for Information Exposure via unsubscribe links in email replies.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gitlab (PTS)buster/contrib11.4.9+dfsg-2fixed
stretch (security)8.13.11+dfsg1-8+deb9u3vulnerable
sid11.5.4+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitlabsource(unstable)11.2.8+dfsg-2
gitlabsourceexperimental11.2.8+dfsg-1

Notes

https://about.gitlab.com/2018/10/29/security-release-gitlab-11-dot-4-dot-3-released/

Search for package or bug name: Reporting problems