CVE-2018-19142

NameCVE-2018-19142
DescriptionOpen Ticket Request System (OTRS) 6.0.x before 6.0.13 allows an admin to conduct an XSS attack via a modified URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed
buster/non-free, sid/non-free6.0.14-1fixed
jessie3.3.18-1+deb8u4fixed
jessie (security)3.3.18-1+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)6.0.13-1low
otrs2sourcejessie(not affected)
otrs2sourcestretch(not affected)

Notes

[stretch] - otrs2 <not-affected> (Only affects 6.x)
[jessie] - otrs2 <not-affected> (Only affects 6.x)
https://community.otrs.com/security-advisory-2018-08-security-update-for-otrs-framework/

Search for package or bug name: Reporting problems