CVE-2018-19143

NameCVE-2018-19143
DescriptionOpen Ticket Request System (OTRS) 4.0.x before 4.0.33, 5.0.x before 5.0.31, and 6.0.x before 6.0.13 allows an authenticated user to delete files via a modified submission form because upload caching is mishandled.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1592-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6vulnerable
buster/non-free, sid/non-free6.0.14-1fixed
jessie3.3.18-1+deb8u4vulnerable
jessie (security)3.3.18-1+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)6.0.13-1medium
otrs2sourcejessie3.3.18-1+deb8u7mediumDLA-1592-1

Notes

https://community.otrs.com/security-advisory-2018-07-security-update-for-otrs-framework/

Search for package or bug name: Reporting problems