CVE-2018-20147

NameCVE-2018-20147
DescriptionIn WordPress before 4.9.9 and 5.x before 5.0.1, authors could modify metadata to bypass intended restrictions on deleting files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1673-1, DSA-4401-1
NVD severitymedium
Debian Bugs916403

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch (security), stretch4.7.5+dfsg-2+deb9u6fixed
buster, buster (security)5.0.10+dfsg1-0+deb10u1fixed
bullseye, sid5.4.2+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcejessie4.1.25+dfsg-1+deb8u1DLA-1673-1
wordpresssourcestretch4.7.5+dfsg-2+deb9u5DSA-4401-1
wordpresssource(unstable)5.0.1+dfsg1-1916403

Notes

https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/

Search for package or bug name: Reporting problems