CVE-2018-20153

NameCVE-2018-20153
DescriptionIn WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1673-1, DSA-4401-1
NVD severitylow (attack range: remote)
Debian Bugs916403

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17vulnerable
jessie (security)4.1.26+dfsg-1+deb8u1fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u5fixed
bullseye, buster5.0.4+dfsg1-1fixed
sid5.2.2+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)5.0.1+dfsg1-1low916403
wordpresssourcejessie4.1.25+dfsg-1+deb8u1lowDLA-1673-1
wordpresssourcestretch4.7.5+dfsg-2+deb9u5lowDSA-4401-1

Notes

https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/

Search for package or bug name: Reporting problems