Descriptionlibopenmpt before 0.3.13 allows a crash with malformed MED files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs911584

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libopenmpt (PTS)stretch0.2.7386~beta20.3-3+deb9u3vulnerable
stretch (security)0.2.7386~beta20.3-3+deb9u4vulnerable
buster, buster (security)0.4.3-1+deb10u1fixed
bullseye, sid0.4.11-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs


[stretch] - libopenmpt <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems