CVE-2018-20860

NameCVE-2018-20860
Descriptionlibopenmpt before 0.3.13 allows a crash with malformed MED files.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs911584

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libopenmpt (PTS)stretch0.2.7386~beta20.3-3+deb9u3vulnerable
stretch (security)0.2.7386~beta20.3-3+deb9u4vulnerable
buster, buster (security)0.4.3-1+deb10u1fixed
bullseye, sid0.4.11-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libopenmptsource(unstable)0.3.13-1low911584

Notes

[stretch] - libopenmpt <no-dsa> (Minor issue)
https://lib.openmpt.org/libopenmpt/2018/10/21/security-updates-0.3.13-0.2.10933-beta36-0.2.7561-beta20.5-p11-0.2.7386-beta20.3-p14/
https://source.openmpt.org/browse/openmpt/trunk/?op=revision&rev=10903

Search for package or bug name: Reporting problems