DescriptionPound before 2.8 allows HTTP request smuggling, a related issue to CVE-2016-10711.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pound (PTS)bullseye3.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs

The exact scope of CVE-2018-21245 (a related issue to CVE-2016-10711) was
as well fixed with the same changes as done upstream for 2.8. The backport
for 2.7 was a backport of all security relevant changes between 2.7 and 2.8.
The same corrections were made in 2.6 version for jessie so fixed in that too.

Search for package or bug name: Reporting problems