CVE-2018-4133

NameCVE-2018-4133
DescriptionAn issue was discovered in certain Apple products. Safari before 11.1 is affected. The issue involves the "WebKit" component. A Safari cross-site scripting (XSS) vulnerability allows remote attackers to inject arbitrary web script or HTML via a crafted URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)stretch2.18.6-1~deb9u1vulnerable
buster2.32.1-1~deb10u1fixed
buster (security)2.32.3-1~deb10u1fixed
bookworm, bullseye2.32.3-1fixed
sid2.32.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksource(unstable)2.20.0-2unimportant

Notes

https://webkitgtk.org/security/WSA-2018-0003.html
Not covered by security support

Search for package or bug name: Reporting problems