CVE-2018-6126

NameCVE-2018-6126
DescriptionA precision error in Skia in Google Chrome prior to 67.0.3396.62 allowed a remote attacker to perform an out of bounds memory write via a crafted HTML page.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4220-1, DSA-4237-1
NVD severitymedium (attack range: remote)
Debian Bugs818180

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1vulnerable
stretch70.0.3538.110-1~deb9u1fixed
stretch (security)71.0.3578.80-1~deb9u1fixed
firefox (PTS)sid68.0.2-3fixed
firefox-esr (PTS)jessie52.8.1esr-1~deb8u1fixed
jessie (security)60.8.0esr-1~deb8u1fixed
stretch60.6.1esr-1~deb9u1fixed
stretch (security)60.8.0esr-1~deb9u1fixed
buster60.7.2esr-1fixed
buster (security)60.8.0esr-1~deb10u1fixed
bullseye60.8.0esr-1fixed
sid68.0.2esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)67.0.3396.62-1medium
chromium-browsersourcejessie(unfixed)end-of-life
chromium-browsersourcestretch67.0.3396.87-1~deb9u1mediumDSA-4237-1
chromium-browsersourcewheezy(unfixed)end-of-life
firefoxsource(unstable)60.0.2-1medium
firefox-esrsource(unstable)52.8.1esr-1medium
firefox-esrsourcejessie52.8.1esr-1~deb8u1mediumDSA-4220-1
firefox-esrsourcestretch52.8.1esr-1~deb9u1mediumDSA-4220-1
skiaITP818180

Notes

[jessie] - chromium-browser <end-of-life> (End of life, see DSA 4020)
[wheezy] - chromium-browser <end-of-life> (Not supported in Wheezy)
https://www.mozilla.org/en-US/security/advisories/mfsa2018-14/

Search for package or bug name: Reporting problems