CVE-2018-7260

NameCVE-2018-7260
DescriptionCross-site scripting (XSS) vulnerability in db_central_columns.php in phpMyAdmin before 4.7.8 allows remote authenticated users to inject arbitrary web script or HTML via a crafted URL.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)
Debian Bugs893539

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpmyadmin (PTS)jessie4:4.2.12-2+deb8u2fixed
jessie (security)4:4.2.12-2+deb8u3fixed
stretch4:4.6.6-4vulnerable
buster, sid4:4.6.6-5vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpmyadminsource(unstable)(unfixed)low893539
phpmyadminsourcejessie(not affected)
phpmyadminsourcewheezy(not affected)

Notes

[stretch] - phpmyadmin <no-dsa> (Minor issue)
[jessie] - phpmyadmin <not-affected> (Vulnerable code not present)
[wheezy] - phpmyadmin <not-affected> (Vulnerable code not present)
https://github.com/phpmyadmin/phpmyadmin/commit/d2886a3
https://www.phpmyadmin.net/security/PMASA-2018-1/

Search for package or bug name: Reporting problems