CVE-2019-0203

NameCVE-2019-0203
DescriptionRemote unauthenticated denial-of-service in Subversion svnserve
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-4490-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)jessie1.8.10-6+deb8u6vulnerable
jessie (security)1.8.10-6+deb8u5vulnerable
stretch1.9.5-1+deb9u3vulnerable
stretch (security)1.9.5-1+deb9u4fixed
buster1.10.4-1vulnerable
buster (security)1.10.4-1+deb10u1fixed
bullseye, sid1.10.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsource(unstable)1.10.6-1
subversionsourcebuster1.10.4-1+deb10u1DSA-4490-1
subversionsourcestretch1.9.5-1+deb9u4DSA-4490-1

Notes

https://subversion.apache.org/security/CVE-2019-0203-advisory.txt

Search for package or bug name: Reporting problems