CVE-2019-10065

NameCVE-2019-10065
DescriptionAn issue was discovered in Open Ticket Request System (OTRS) 7.0 through 7.0.6. An attacker who is logged into OTRS as a customer user can use the search result screens to disclose information from internal FAQ articles, a different vulnerability than CVE-2019-9753.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)buster/non-free6.0.16-2fixed
sid/non-free, bullseye/non-free6.0.30-2fixed
stretch/non-free (security), stretch/non-free5.0.16-1+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)(not affected)

Notes

- otrs2 <not-affected> (Only affects 7.x series)
https://otrs.com/release-notes/otrs-security-advisory-2019-07/

Search for package or bug name: Reporting problems